Monday, May 6th, 2019

New hardware failure causing login/database issues

Update 4:50pm EDT: The faulty hardware has been replaced and all data validated. We've restored service and really apologize again for this downtime.

Update 4:00pm EDT: Linode moved our database drives to new machines and we're investigating whether any data has been corrupted. Once we verify it and/or restore any data from backup we can put the site online again.

We're experiencing renewed login and access issues due to another hardware failure at our Linode datacenter. We apologize for the downtime and are working with Linode so that they can replace that failed hardware as soon as possible. Logins and app access will be down until it's replaced.